Issue with Cypad meal charges
Incident Report for Schoolcomms
Resolved
This incident has been resolved.
Posted Apr 23, 2024 - 10:00 BST
Investigating
Please be aware that we are investigating an issue regarding inaccurate charges that may occur when booking Cypad meals. We appreciate your patience and understanding as we work to resolve this issue.
Posted Apr 23, 2024 - 09:20 BST
This incident affected: School Gateway.