Schoolcomms Partial Outage

Incident Report for Schoolcomms

Resolved

This incident has been resolved.
Posted Apr 02, 2025 - 11:59 BST

Update

We are seeing positive reports of users being able to access Schoolcomms again. We are now monitoring the situation to ensure full stability. Thank you for your patience.
Posted Apr 02, 2025 - 11:29 BST

Investigating

We are aware that some users are experiencing issues accessing Schoolcomms. Our technical teams are actively investigating the issue. We will provide an update as soon as we have more information. Thank you for your patience.
Posted Apr 02, 2025 - 09:23 BST
This incident affected: Schoolcomms and School Gateway.