Payments via School Gateway
Incident Report for Schoolcomms
Resolved
This incident is resolved.
Posted Apr 15, 2024 - 11:32 BST
Investigating
We are aware of an issue that may be impacting some parents when trying to make payments using their card via School Gateway; bank transfer payments are not impacted. Please be assured we are investigating this as a priority.
Posted Apr 15, 2024 - 09:15 BST
This incident affected: School Gateway.